zbar 0.23.92-1 (znver1) 2021-13848
0

Submitter bero [@T] lindev.ch
Platform rolling
Repository main
URL https://abf.openmandriva.org/build_lists/39057
Packages
lib64zbar-devel-0.23.92-1.znver1.binary
lib64zbar0-0.23.92-1.znver1.binary
lib64zbar0-debuginfo-0.23.92-1.znver1.debuginfo
lib64zbargtk0-0.23.92-1.znver1.binary
lib64zbargtk0-debuginfo-0.23.92-1.znver1.debuginfo
lib64zbarqt0-0.23.92-1.znver1.binary
lib64zbarqt0-debuginfo-0.23.92-1.znver1.debuginfo
zbar-0.23.92-1.znver1.binary
zbar-0.23.92-1.znver1.source
zbar-debuginfo-0.23.92-1.znver1.debuginfo
zbar-debugsource-0.23.92-1.znver1.binary
zbar-gtk-0.23.92-1.znver1.binary
zbar-gtk-debuginfo-0.23.92-1.znver1.debuginfo
zbar-qt-0.23.92-1.znver1.binary
zbar-qt-debuginfo-0.23.92-1.znver1.debuginfo
Build Date 2021-04-11 01:29:19 +0000 UTC
Last Updated 2021-04-11 02:24:22.733552648 +0000 UTC
$ git show --format=fuller --patch-with-stat --summary 66f6eec181423eb492b977489660ebd299cef1ab

commit 66f6eec181423eb492b977489660ebd299cef1ab
Author:     Bernhard Rosenkränzer <bero@lindev.ch>
AuthorDate: Sun Apr 4 01:54:33 2021 +0200
Commit:     Bernhard Rosenkränzer <bero@lindev.ch>
CommitDate: Sun Apr 4 01:54:33 2021 +0200

    BRs
---
 zbar.spec | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/zbar.spec b/zbar.spec
index 16f6073..1be4de8 100644
--- a/zbar.spec
+++ b/zbar.spec
@@ -23,7 +23,7 @@ BuildRequires:	pkgconfig(gobject-introspection-1.0)
 BuildRequires:	gettext-devel
 BuildRequires:	pkgconfig(Qt5Core) pkgconfig(Qt5Gui) pkgconfig(Qt5Widgets) pkgconfig(Qt5X11Extras)
 BuildRequires:	xmlto
-BuildRequires:	pkgconfig(ImageMagick++)
+BuildRequires:	pkgconfig(MagickWand)
 Requires:	graphicsmagick
 
 %description
Not Available
On your rolling/znver1 machine, enable the updates-testing repository for main. Then urpmi.update -a and urpmi the affected packages.
When you're done, you can use urpmi --downgrade to revert back to previous versions.
No opinions... yet.