dnf 4.7.0-1 (znver1;x86_64;aarch64) 2021-13859
-9999

Submitter benbullard79 [@T] cox.net
Platform rolling
Repository main
URL https://abf.openmandriva.org/build_lists/42392
Packages
dnf-4.7.0-1.znver1.source
dnf-4.7.0-1.znver1.binary
dnf-automatic-4.7.0-1.znver1.binary
dnf-data-4.7.0-1.znver1.binary
dnf-yum-4.7.0-1.znver1.binary
python-dnf-4.7.0-1.znver1.binary
dnf-4.7.0-1.x86_64.binary
dnf-4.7.0-1.x86_64.source
dnf-automatic-4.7.0-1.x86_64.binary
dnf-data-4.7.0-1.x86_64.binary
dnf-yum-4.7.0-1.x86_64.binary
python-dnf-4.7.0-1.x86_64.binary
dnf-4.7.0-1.aarch64.binary
dnf-4.7.0-1.aarch64.source
dnf-automatic-4.7.0-1.aarch64.binary
dnf-data-4.7.0-1.aarch64.binary
dnf-yum-4.7.0-1.aarch64.binary
python-dnf-4.7.0-1.aarch64.binary
Build Date 2021-04-27 16:38:22 +0000 UTC
Last Updated 2021-05-15 21:39:55.756821298 +0000 UTC
$ git show --format=fuller --patch-with-stat --summary 76c5903409de7705a9adf4dfa58aca884bb99f97

commit 76c5903409de7705a9adf4dfa58aca884bb99f97
Author:     tpgxyz <tpgxyz@gmail.com>
AuthorDate: Wed Apr 14 10:19:18 2021 +0200
Commit:     tpgxyz <tpgxyz@gmail.com>
CommitDate: Wed Apr 14 10:19:18 2021 +0200

    new version 4.7.0
---
 .abf.yml | 2 +-
 dnf.spec | 9 ++++-----
 2 files changed, 5 insertions(+), 6 deletions(-)

diff --git a/.abf.yml b/.abf.yml
index 4d9f734..0b212a8 100644
--- a/.abf.yml
+++ b/.abf.yml
@@ -1,2 +1,2 @@
 sources:
-  dnf-4.6.1.tar.gz: a5151a72853a89dbbd172959a4be2242a30ff40b
+  dnf-4.7.0.tar.gz: f9c31cf46094c4bbf021e1872a9eb72d8a3f2136
diff --git a/dnf.spec b/dnf.spec
index 932ebbe..a66fd0f 100644
--- a/dnf.spec
+++ b/dnf.spec
@@ -1,10 +1,10 @@
 # Warning: This package is synced from Mageia and Fedora!
 
-%define hawkey_version 0.59.0
+%define hawkey_version 0.61.1
 %define libcomps_version 0.1.8
 %define libmodulemd_version 2.9.3
 %define rpm_version 4.14.2
-%define min_plugins_core 4.0.6
+%define min_plugins_core 4.0.20
 %define min_plugins_extras 4.0.4
 
 %define confdir %{_sysconfdir}/dnf
@@ -15,8 +15,8 @@
 
 Summary:	Package manager
 Name:		dnf
-Version:	4.6.1
-Release:	2
+Version:	4.7.0
+Release:	1
 Group:		System/Configuration/Packaging
 # For a breakdown of the licensing, see PACKAGE-LICENSING
 License:	GPLv2+ and GPLv2 and GPL
@@ -105,7 +105,6 @@ BuildRequires:	pkgconfig(python3)
 BuildRequires:	python-hawkey >= %{hawkey_version}
 BuildRequires:	python-libcomps >= %{libcomps_version}
 BuildRequires:	python-libdnf
-BuildRequires:	python-nose
 BuildRequires:	python-gpg
 BuildRequires:	python-rpm >= %{rpm_version}
 Requires:	dnf-data = %{EVRD}
Not Available
itchka [@T] compuserve.comSuperceded1d 20hrs
itchka [@T] compuserve.comNo Comment.1d 20hrs