suil 0.10.8-1 (znver1;x86_64;aarch64) 2021-13868
-9999

Submitter benbullard79 [@T] cox.net
Platform 4.2
Repository main
URL https://abf.openmandriva.org/build_lists/45225
Packages
lib64suil-devel-0.10.8-1.znver1.binary
lib64suil-gtk2-in-qt5-0.10.8-1.znver1.binary
lib64suil-qt5-in-gtk2-0.10.8-1.znver1.binary
lib64suil-qt5-in-gtk3-0.10.8-1.znver1.binary
lib64suil-x11-in-gtk2-0.10.8-1.znver1.binary
lib64suil-x11-in-gtk3-0.10.8-1.znver1.binary
lib64suil-x11-in-qt5-0.10.8-1.znver1.binary
lib64suil0-0.10.8-1.znver1.binary
suil-0.10.8-1.znver1.source
lib64suil-devel-0.10.8-1.x86_64.binary
lib64suil-gtk2-in-qt5-0.10.8-1.x86_64.binary
lib64suil-qt5-in-gtk2-0.10.8-1.x86_64.binary
lib64suil-qt5-in-gtk3-0.10.8-1.x86_64.binary
lib64suil-x11-in-gtk2-0.10.8-1.x86_64.binary
lib64suil-x11-in-gtk3-0.10.8-1.x86_64.binary
lib64suil-x11-in-qt5-0.10.8-1.x86_64.binary
lib64suil0-0.10.8-1.x86_64.binary
suil-0.10.8-1.x86_64.source
lib64suil-devel-0.10.8-1.aarch64.binary
lib64suil-gtk2-in-qt5-0.10.8-1.aarch64.binary
lib64suil-qt5-in-gtk2-0.10.8-1.aarch64.binary
lib64suil-qt5-in-gtk3-0.10.8-1.aarch64.binary
lib64suil-x11-in-gtk2-0.10.8-1.aarch64.binary
lib64suil-x11-in-gtk3-0.10.8-1.aarch64.binary
lib64suil-x11-in-qt5-0.10.8-1.aarch64.binary
lib64suil0-0.10.8-1.aarch64.binary
suil-0.10.8-1.aarch64.source
Build Date 2021-05-07 21:17:13 +0000 UTC
Last Updated 2021-05-15 21:53:54.617336887 +0000 UTC
$ git show --format=fuller --patch-with-stat --summary 8d0282b6c3678de7000e2a9b5a0d92096db5a141

commit 8d0282b6c3678de7000e2a9b5a0d92096db5a141
Author:     Crispin Boylan <crisb@mandriva.org>
AuthorDate: Sun Jan 3 17:33:24 2021 +0000
Commit:     Crispin Boylan <crisb@mandriva.org>
CommitDate: Sun Jan 3 17:33:24 2021 +0000

    Fix br
---
 suil.spec | 3 ++-
 1 file changed, 2 insertions(+), 1 deletion(-)

diff --git a/suil.spec b/suil.spec
index da01299..e31260a 100644
--- a/suil.spec
+++ b/suil.spec
@@ -26,11 +26,12 @@ BuildRequires:  pkgconfig(gtk+-3.0)
 BuildRequires:  qt5-devel
 BuildRequires:  pkgconfig(lv2)
 BuildRequires:  pkgconfig(sratom-0)
-BuildRequires:  python2-devel
+BuildRequires:  python3-devel
 BuildRequires:	gcc-objc++
 BuildRequires:	pkgconfig(Qt5Core)
 BuildRequires:	pkgconfig(Qt5Gui)
 BuildRequires:	pkgconfig(Qt5Widgets)
+BuildRequires:	pkgconfig(Qt5X11Extras)
 BuildRequires:	qt5-qtbase-devel
 
 %description
Not Available
itchka [@T] compuserve.comsuperceded40d 02hrs
itchka [@T] compuserve.comNo Comment.40d 02hrs