get-skypeforlinux 8.51.0.92-1 (znver1;x86_64) 2019-6542
1

Submitter angrypenguinpoland [@T] gmail.com
Platform 4.0
Repository non-free
URL https://abf.openmandriva.org/build_lists/598761
Packages
get-skypeforlinux-8.51.0.92-1.znver1.binary
get-skypeforlinux-8.51.0.92-1.znver1.source
get-skypeforlinux-8.51.0.92-1.x86_64.binary
get-skypeforlinux-8.51.0.92-1.x86_64.source
Build Date 2019-08-30 23:50:37 +0000 UTC
Last Updated 2019-08-31 00:18:15.574608352 +0000 UTC
$ git show --format=fuller --patch-with-stat --summary d3cbee6c1d2c61d36d9d3389a18a3681f7131cb0

commit d3cbee6c1d2c61d36d9d3389a18a3681f7131cb0
Merge: b995135 c258a6f
Author:     AngryPenguinPL <angrypenguinpoland@gmail.com>
AuthorDate: Sat Aug 31 01:34:11 2019 +0200
Commit:     GitHub <noreply@github.com>
CommitDate: Sat Aug 31 01:34:11 2019 +0200

    Merge pull request #5 from OpenMandrivaAssociation/master
    
    8.51.0.92

 get-skypeforlinux.spec | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
Not Available
On your 4.0/znver1;x86_64 machine, enable the updates-testing repository for non-free. Then urpmi.update -a and urpmi the affected packages.
When you're done, you can use urpmi --downgrade to revert back to previous versions.
benbullard79 [@T] cox.netCome on vote peoples!11d 11hrs