kitemmodels 5.63.0-1 (znver1;i686;x86_64;armv7hnl;aarch64;x86_64) 2019-7345
0

Submitter nobodydead [@T] gmail.com
Platform rolling
Repository main
URL https://abf.openmandriva.org/build_lists/614241
Packages
kitemmodels-5.63.0-1.znver1.source
kitemmodels-devel-docs-5.63.0-1.znver1.binary
lib64KF5ItemModels5-5.63.0-1.znver1.binary
lib64KF5ItemModels-devel-5.63.0-1.znver1.binary
python-kitemmodels-5.63.0-1.znver1.binary
kitemmodels-5.63.0-1.i686.source
kitemmodels-devel-docs-5.63.0-1.i686.binary
libKF5ItemModels5-5.63.0-1.i686.binary
libKF5ItemModels-devel-5.63.0-1.i686.binary
python-kitemmodels-5.63.0-1.i686.binary
kitemmodels-5.63.0-1.x86_64.source
kitemmodels-devel-docs-5.63.0-1.x86_64.binary
lib64KF5ItemModels5-5.63.0-1.x86_64.binary
lib64KF5ItemModels-devel-5.63.0-1.x86_64.binary
python-kitemmodels-5.63.0-1.x86_64.binary
kitemmodels-5.63.0-1.armv7hnl.source
kitemmodels-devel-docs-5.63.0-1.armv7hnl.binary
libKF5ItemModels5-5.63.0-1.armv7hnl.binary
libKF5ItemModels-devel-5.63.0-1.armv7hnl.binary
python-kitemmodels-5.63.0-1.armv7hnl.binary
kitemmodels-5.63.0-1.aarch64.source
kitemmodels-devel-docs-5.63.0-1.aarch64.binary
lib64KF5ItemModels5-5.63.0-1.aarch64.binary
lib64KF5ItemModels-devel-5.63.0-1.aarch64.binary
python-kitemmodels-5.63.0-1.aarch64.binary
kitemmodels-5.63.0-1.x86_64.source
kitemmodels-devel-docs-5.63.0-1.x86_64.binary
lib64KF5ItemModels5-5.63.0-1.x86_64.binary
lib64KF5ItemModels-devel-5.63.0-1.x86_64.binary
python-kitemmodels-5.63.0-1.x86_64.binary
Build Date 2019-10-08 23:06:59 +0000 UTC
Last Updated 2019-10-12 22:18:27.613315343 +0000 UTC
$ git show --format=fuller --patch-with-stat --summary f91e433b15fd8edc7b979f80010d2ae08bf01dd5

commit f91e433b15fd8edc7b979f80010d2ae08bf01dd5
Author:     Bernhard Rosenkränzer <bero@lindev.ch>
AuthorDate: Mon Oct 7 23:39:14 2019 +0200
Commit:     Bernhard Rosenkränzer <bero@lindev.ch>
CommitDate: Mon Oct 7 23:39:14 2019 +0200

    Update to 5.63.0
---
 .abf.yml         | 2 +-
 kitemmodels.spec | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

diff --git a/.abf.yml b/.abf.yml
index f0616ba..7c271f8 100644
--- a/.abf.yml
+++ b/.abf.yml
@@ -1,2 +1,2 @@
 sources:
-  kitemmodels-5.62.0.tar.xz: e75b0d14ca86bd25a8dab07a93ea5343952a9126
+  kitemmodels-5.63.0.tar.xz: 64c8ff19d8c4c3f7f6e398e8e5dfc7cb565ccc5d
diff --git a/kitemmodels.spec b/kitemmodels.spec
index db9453c..a577093 100644
--- a/kitemmodels.spec
+++ b/kitemmodels.spec
@@ -5,7 +5,7 @@
 %define stable %([ "`echo %{version} |cut -d. -f3`" -ge 80 ] && echo -n un; echo -n stable)
 
 Name: kitemmodels
-Version:	5.62.0
+Version:	5.63.0
 Release:	1
 Source0: http://download.kde.org/%{stable}/frameworks/%(echo %{version} |cut -d. -f1-2)/%{name}-%{version}.tar.xz
 Summary: The KDE Frameworks 5 item model library
Not Available
On your rolling/znver1;i686;x86_64;armv7hnl;aarch64;x86_64 machine, enable the updates-testing repository for main. Then urpmi.update -a and urpmi the affected packages.
When you're done, you can use urpmi --downgrade to revert back to previous versions.
No opinions... yet.