ki18n 5.63.0-1 (i686;x86_64;znver1;aarch64;armv7hnl) 2019-7354
0

Submitter nobodydead [@T] gmail.com
Platform rolling
Repository main
URL https://abf.openmandriva.org/build_lists/614326
Packages
ki18n-5.63.0-1.i686.binary
ki18n-5.63.0-1.i686.source
ki18n-devel-docs-5.63.0-1.i686.binary
libKF5I18n5-5.63.0-1.i686.binary
libKF5I18n-devel-5.63.0-1.i686.binary
python-ki18n-5.63.0-1.i686.binary
ki18n-5.63.0-1.x86_64.binary
ki18n-5.63.0-1.x86_64.source
ki18n-devel-docs-5.63.0-1.x86_64.binary
lib64KF5I18n5-5.63.0-1.x86_64.binary
lib64KF5I18n-devel-5.63.0-1.x86_64.binary
python-ki18n-5.63.0-1.x86_64.binary
ki18n-5.63.0-1.znver1.binary
ki18n-5.63.0-1.znver1.source
ki18n-devel-docs-5.63.0-1.znver1.binary
lib64KF5I18n5-5.63.0-1.znver1.binary
lib64KF5I18n-devel-5.63.0-1.znver1.binary
python-ki18n-5.63.0-1.znver1.binary
ki18n-5.63.0-1.aarch64.source
ki18n-5.63.0-1.aarch64.binary
ki18n-devel-docs-5.63.0-1.aarch64.binary
lib64KF5I18n5-5.63.0-1.aarch64.binary
lib64KF5I18n-devel-5.63.0-1.aarch64.binary
python-ki18n-5.63.0-1.aarch64.binary
ki18n-5.63.0-1.armv7hnl.source
ki18n-5.63.0-1.armv7hnl.binary
ki18n-devel-docs-5.63.0-1.armv7hnl.binary
libKF5I18n5-5.63.0-1.armv7hnl.binary
libKF5I18n-devel-5.63.0-1.armv7hnl.binary
python-ki18n-5.63.0-1.armv7hnl.binary
Build Date 2019-10-09 00:06:10 +0000 UTC
Last Updated 2019-10-09 13:18:49.327860151 +0000 UTC
$ git show --format=fuller --patch-with-stat --summary 44df9cf815360e6c92bbdc96773146be0b2eb161

commit 44df9cf815360e6c92bbdc96773146be0b2eb161
Author:     Bernhard Rosenkränzer <bero@lindev.ch>
AuthorDate: Mon Oct 7 23:49:51 2019 +0200
Commit:     Bernhard Rosenkränzer <bero@lindev.ch>
CommitDate: Mon Oct 7 23:49:51 2019 +0200

    Update to 5.63.0
---
 .abf.yml   | 2 +-
 ki18n.spec | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

diff --git a/.abf.yml b/.abf.yml
index 3fdbf9b..464cb5b 100644
--- a/.abf.yml
+++ b/.abf.yml
@@ -1,2 +1,2 @@
 sources:
-  ki18n-5.62.0.tar.xz: 2c0b1bfc831e32e13b4791587d5f2e7769b05b0d
+  ki18n-5.63.0.tar.xz: 685e22436a051a0647fd3ff83e95203fec33f757
diff --git a/ki18n.spec b/ki18n.spec
index aedf3e8..2252c5a 100644
--- a/ki18n.spec
+++ b/ki18n.spec
@@ -5,7 +5,7 @@
 %define stable %([ "`echo %{version} |cut -d. -f3`" -ge 80 ] && echo -n un; echo -n stable)
 
 Name: ki18n
-Version: 5.62.0
+Version: 5.63.0
 Release: 1
 Source0: http://download.kde.org/%{stable}/frameworks/%(echo %{version} |cut -d. -f1-2)/%{name}-%{version}.tar.xz
 Summary: The KDE Frameworks 5 internationalization framework
Not Available
On your rolling/i686;x86_64;znver1;aarch64;armv7hnl machine, enable the updates-testing repository for main. Then urpmi.update -a and urpmi the affected packages.
When you're done, you can use urpmi --downgrade to revert back to previous versions.
No opinions... yet.