gnome-panel 3.34.1-1 (znver1;x86_64) 2019-7366
9999

Submitter nobodydead [@T] gmail.com
Platform rolling
Repository main
URL https://abf.openmandriva.org/build_lists/614289
Packages
gnome-panel-3.34.1-1.znver1.source
gnome-panel-3.34.1-1.znver1.binary
gnome-panel-debuginfo-3.34.1-1.znver1.debuginfo
lib64panel-applet3-3.34.1-1.znver1.binary
lib64panel-applet3-debuginfo-3.34.1-1.znver1.debuginfo
lib64panel-applet-devel-3.34.1-1.znver1.binary
lib64panel-applet-gir5.0-3.34.1-1.znver1.binary
gnome-panel-3.34.1-1.x86_64.binary
gnome-panel-3.34.1-1.x86_64.source
gnome-panel-debuginfo-3.34.1-1.x86_64.debuginfo
lib64panel-applet3-3.34.1-1.x86_64.binary
lib64panel-applet3-debuginfo-3.34.1-1.x86_64.debuginfo
lib64panel-applet-devel-3.34.1-1.x86_64.binary
lib64panel-applet-gir5.0-3.34.1-1.x86_64.binary
Build Date 2019-10-08 23:27:54 +0000 UTC
Last Updated 2019-10-12 10:31:51.403941294 +0000 UTC
$ git diff --patch-with-stat --summary 689a4876600a60f58c314fa8b1853c1d6757b332..4c950d8ef8cc16101e20556213b1576b3c733633

 .abf.yml         | 2 +-
 gnome-panel.spec | 3 +--
 2 files changed, 2 insertions(+), 3 deletions(-)

diff --git a/.abf.yml b/.abf.yml
index 8365a55..ef9aa30 100644
--- a/.abf.yml
+++ b/.abf.yml
@@ -1,3 +1,3 @@
 sources:
-  gnome-panel-3.34.0.tar.xz: 5a4c5df71b5f1c3082d1cafb8f55ce4eab58fced
+  gnome-panel-3.34.1.tar.xz: 6d9c13034d4975f8250d6bd7679893ba34fefd09
   mandriva-panel.png: 6b2410f40be65e627a455691d0da63a3fcc45cfb
diff --git a/gnome-panel.spec b/gnome-panel.spec
index 5647ca7..6aca0b1 100644
--- a/gnome-panel.spec
+++ b/gnome-panel.spec
@@ -10,7 +10,7 @@
 
 Summary:	The core programs for the GNOME GUI desktop environment
 Name:		gnome-panel
-Version:	3.34.0
+Version:	3.34.1
 Release:	1
 License:	GPLv2+ and LGPLv2+
 Group:		Graphical desktop/GNOME
@@ -42,7 +42,6 @@ BuildRequires:	pkgconfig(libecal-2.0)
 BuildRequires:	pkgconfig(libgnome-menu-3.0) >= 3.1.4
 BuildRequires:	pkgconfig(librsvg-2.0)
 BuildRequires:	pkgconfig(libwnck-3.0) >= 2.91.0
-BuildRequires:	pkgconfig(NetworkManager) >= 0.6
 BuildRequires:	pkgconfig(pango) >= 1.15.4
 BuildRequires:	pkgconfig(polkit-gobject-1)
 BuildRequires:	pkgconfig(sm)
Not Available
benbullard79 [@T] cox.netThese look ready to move, need to get them out of way of Qt/KF10d 12hrs
benbullard79 [@T] cox.netNo Comment.10d 12hrs