kjs 5.63.0-1 (i686;x86_64;znver1) 2019-7400
-1

Submitter nobodydead [@T] gmail.com
Platform rolling
Repository main
URL https://abf.openmandriva.org/build_lists/614723
Packages
kjs-5.63.0-1.i686.binary
kjs-5.63.0-1.i686.source
libKF5JS5-5.63.0-1.i686.binary
libKF5JS-devel-5.63.0-1.i686.binary
kjs-5.63.0-1.x86_64.binary
kjs-5.63.0-1.x86_64.source
lib64KF5JS5-5.63.0-1.x86_64.binary
lib64KF5JS-devel-5.63.0-1.x86_64.binary
kjs-5.63.0-1.znver1.source
kjs-5.63.0-1.znver1.binary
lib64KF5JS5-5.63.0-1.znver1.binary
lib64KF5JS-devel-5.63.0-1.znver1.binary
Build Date 2019-10-09 16:00:45 +0000 UTC
Last Updated 2019-10-09 16:18:25.254424471 +0000 UTC
$ git diff --patch-with-stat --summary 25a249aab1eeeeb261a26cc98ce490438082571f..25d163d40c6d4b12102f800317df310214c122a0

 .abf.yml | 2 +-
 kjs.spec | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

diff --git a/.abf.yml b/.abf.yml
index 05ba7b8..6dac132 100644
--- a/.abf.yml
+++ b/.abf.yml
@@ -1,2 +1,2 @@
 sources:
-  kjs-5.60.0.tar.xz: 1fa3f9f87c46095682cf96053f4ea7af6f162b68
+  kjs-5.63.0.tar.xz: 824a832b878c0e0578e25c5e3e12725c98000c71
diff --git a/kjs.spec b/kjs.spec
index 0059212..10cf3e9 100644
--- a/kjs.spec
+++ b/kjs.spec
@@ -5,7 +5,7 @@
 %define stable %([ "`echo %{version} |cut -d. -f3`" -ge 80 ] && echo -n un; echo -n stable)
 
 Name: kjs
-Version: 5.60.0
+Version: 5.63.0
 Release: 1
 Source0: http://download.kde.org/%{stable}/frameworks/%(echo %{version} |cut -d. -f1-2)/portingAids/%{name}-%{version}.tar.xz
 Summary: The KDE Frameworks 5 JavaScript library
Not Available
On your rolling/i686;x86_64;znver1 machine, enable the updates-testing repository for main. Then urpmi.update -a and urpmi the affected packages.
When you're done, you can use urpmi --downgrade to revert back to previous versions.
benbullard79 [@T] cox.netWe seem to be having some issue.2d 03hrs