kpty 5.63.0-1 (i686;x86_64;znver1) 2019-7405
0

Submitter nobodydead [@T] gmail.com
Platform rolling
Repository main
URL https://abf.openmandriva.org/build_lists/614783
Packages
kpty-5.63.0-1.i686.source
kpty-5.63.0-1.i686.binary
kpty-devel-docs-5.63.0-1.i686.binary
libKF5Pty5-5.63.0-1.i686.binary
libKF5Pty-devel-5.63.0-1.i686.binary
kpty-5.63.0-1.x86_64.binary
kpty-5.63.0-1.x86_64.source
kpty-devel-docs-5.63.0-1.x86_64.binary
lib64KF5Pty5-5.63.0-1.x86_64.binary
lib64KF5Pty-devel-5.63.0-1.x86_64.binary
kpty-5.63.0-1.znver1.binary
kpty-5.63.0-1.znver1.source
kpty-devel-docs-5.63.0-1.znver1.binary
lib64KF5Pty5-5.63.0-1.znver1.binary
lib64KF5Pty-devel-5.63.0-1.znver1.binary
Build Date 2019-10-09 17:39:38 +0000 UTC
Last Updated 2019-10-09 18:18:30.288246944 +0000 UTC
$ git diff --patch-with-stat --summary 3f0eefddde6fa4bcb5ac35f45b34cdfe26c333fe..e006a9c19797237919967656fafee14f0400e3d2

 .abf.yml  | 2 +-
 kpty.spec | 2 +-
 2 files changed, 2 insertions(+), 2 deletions(-)

diff --git a/.abf.yml b/.abf.yml
index 920f548..fccda22 100644
--- a/.abf.yml
+++ b/.abf.yml
@@ -1,2 +1,2 @@
 sources:
-  kpty-5.60.0.tar.xz: 603b22762b4d04524bcb69b629d86470ed4095ef
+  kpty-5.63.0.tar.xz: 5b56bdff7516a92d29d36e216b3d7ea38f4592d0
diff --git a/kpty.spec b/kpty.spec
index 97ef092..db7fc82 100644
--- a/kpty.spec
+++ b/kpty.spec
@@ -5,7 +5,7 @@
 %define stable %([ "`echo %{version} |cut -d. -f3`" -ge 80 ] && echo -n un; echo -n stable)
 
 Name: kpty
-Version:	5.60.0
+Version:	5.63.0
 Release:	1
 Source0: http://download.kde.org/%{stable}/frameworks/%(echo %{version} |cut -d. -f1-2)/%{name}-%{version}.tar.xz
 Summary: The KDE Frameworks 5 pty handling library
Not Available
On your rolling/i686;x86_64;znver1 machine, enable the updates-testing repository for main. Then urpmi.update -a and urpmi the affected packages.
When you're done, you can use urpmi --downgrade to revert back to previous versions.
No opinions... yet.