qt5-qtscript 5.14.0-0.beta1.1 (x86_64;znver1;i686) 2019-7437
0

Submitter nobodydead [@T] gmail.com
Platform rolling
Repository main
URL https://abf.openmandriva.org/build_lists/614982
Packages
lib64qt5script5-5.14.0-0.beta1.1.x86_64.binary
lib64qt5script5-debuginfo-5.14.0-0.beta1.1.x86_64.debuginfo
lib64qt5script-devel-5.14.0-0.beta1.1.x86_64.binary
lib64qt5script-devel-debuginfo-5.14.0-0.beta1.1.x86_64.debuginfo
lib64qt5script-private-devel-5.14.0-0.beta1.1.x86_64.binary
lib64qt5scripttools5-5.14.0-0.beta1.1.x86_64.binary
lib64qt5scripttools5-debuginfo-5.14.0-0.beta1.1.x86_64.debuginfo
lib64qt5scripttools-devel-5.14.0-0.beta1.1.x86_64.binary
lib64qt5scripttools-private-devel-5.14.0-0.beta1.1.x86_64.binary
qt5-qtscript-5.14.0-0.beta1.1.x86_64.source
qt5-qtscript-debuginfo-5.14.0-0.beta1.1.x86_64.debuginfo
lib64qt5script5-5.14.0-0.beta1.1.znver1.binary
lib64qt5script5-debuginfo-5.14.0-0.beta1.1.znver1.debuginfo
lib64qt5script-devel-5.14.0-0.beta1.1.znver1.binary
lib64qt5script-devel-debuginfo-5.14.0-0.beta1.1.znver1.debuginfo
lib64qt5script-private-devel-5.14.0-0.beta1.1.znver1.binary
lib64qt5scripttools5-5.14.0-0.beta1.1.znver1.binary
lib64qt5scripttools5-debuginfo-5.14.0-0.beta1.1.znver1.debuginfo
lib64qt5scripttools-devel-5.14.0-0.beta1.1.znver1.binary
lib64qt5scripttools-private-devel-5.14.0-0.beta1.1.znver1.binary
qt5-qtscript-5.14.0-0.beta1.1.znver1.source
qt5-qtscript-debuginfo-5.14.0-0.beta1.1.znver1.debuginfo
libqt5script5-5.14.0-0.beta1.1.i686.binary
libqt5script5-debuginfo-5.14.0-0.beta1.1.i686.debuginfo
libqt5script-devel-5.14.0-0.beta1.1.i686.binary
libqt5script-devel-debuginfo-5.14.0-0.beta1.1.i686.debuginfo
libqt5script-private-devel-5.14.0-0.beta1.1.i686.binary
libqt5scripttools5-5.14.0-0.beta1.1.i686.binary
libqt5scripttools5-debuginfo-5.14.0-0.beta1.1.i686.debuginfo
libqt5scripttools-devel-5.14.0-0.beta1.1.i686.binary
libqt5scripttools-private-devel-5.14.0-0.beta1.1.i686.binary
qt5-qtscript-5.14.0-0.beta1.1.i686.source
qt5-qtscript-debuginfo-5.14.0-0.beta1.1.i686.debuginfo
Build Date 2019-10-10 07:48:13 +0000 UTC
Last Updated 2019-10-16 15:18:41.761884833 +0000 UTC
$ git diff --patch-with-stat --summary 591bbc9ab7cb56fcac310487072b4543efe56c98..fa014ca3503b5f50a372c0581554d6c6d65e7d95

 .abf.yml          | 2 +-
 qt5-qtscript.spec | 8 ++++----
 2 files changed, 5 insertions(+), 5 deletions(-)

diff --git a/.abf.yml b/.abf.yml
index 2b66912..6876632 100644
--- a/.abf.yml
+++ b/.abf.yml
@@ -1,4 +1,4 @@
 sources:
   qtscript-everywhere-src-5.13.0-rc2.tar.xz: 734d04f915b4cef12705e2029c1b8378b5e52415
   qtscript-everywhere-src-5.13.0-rc3.tar.xz: 8f5a70749b404f0d6ea2a21eea63dd16ea7e1917
-  qtscript-everywhere-src-5.13.0.tar.xz: 88b24c048dc8cd0b447e4cc44ae0acd900bb3f4c
+  qtscript-everywhere-src-5.14.0-beta1.tar.xz: 28a58ae7d90a66c4a6a2a5b547138a4b1035350b
diff --git a/qt5-qtscript.spec b/qt5-qtscript.spec
index deb18bf..ad07862 100644
--- a/qt5-qtscript.spec
+++ b/qt5-qtscript.spec
@@ -1,6 +1,6 @@
 %define api %(echo %{version} |cut -d. -f1)
 %define major %api
-%define beta %{nil}
+%define beta beta1
 
 %define qtscript %mklibname qt%{api}script %{major}
 %define qtscriptd %mklibname qt%{api}script -d
@@ -13,13 +13,13 @@
 %define _qt5_prefix %{_libdir}/qt%{api}
 
 Name:		qt5-qtscript
-Version:	5.13.0
+Version:	5.14.0
 %if "%{beta}" != ""
 Release:	0.%{beta}.1
 %define qttarballdir qtscript-everywhere-src-%{version}-%{beta}
-Source0:	http://download.qt.io/development_releases/qt/%(echo %{version}|cut -d. -f1-2)/%{version}-%(echo %{beta} |sed -e "s,1$,,")/submodules/%{qttarballdir}.tar.xz
+Source0:	http://download.qt.io/development_releases/qt/%(echo %{version}|cut -d. -f1-2)/%{version}-%{beta}/submodules/%{qttarballdir}.tar.xz
 %else
-Release:	3
+Release:	1
 %define qttarballdir qtscript-everywhere-src-%{version}
 Source0:	http://download.qt.io/official_releases/qt/%(echo %{version}|cut -d. -f1-2)/%{version}/submodules/%{qttarballdir}.tar.xz
 %endif
Not Available
On your rolling/x86_64;znver1;i686 machine, enable the updates-testing repository for main. Then urpmi.update -a and urpmi the affected packages.
When you're done, you can use urpmi --downgrade to revert back to previous versions.
No opinions... yet.